roamingk

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Mappress and GTranslate #18830
    roamingk
    Participant

    OK, I will try that. Can you tell me if its an entire directory I whitelist or a specific script?

    in reply to: Mappress and GTranslate #18828
    roamingk
    Participant

    I disabled it, and the maps still did not work.

    in reply to: Multiple maps on one page not loading #18561
    roamingk
    Participant

    There is an option to excluse certain scripts in autoptimize.. that fixed the issue.

    in reply to: Show all POI from one page and a custom post type #18197
    roamingk
    Participant

    ok i sent you log in credentials via the form.

    in reply to: Show all POI from one page and a custom post type #18193
    roamingk
    Participant

    I tried both category id and name and it still seems to bring up all.
    [mashup query=“category__in=12,22” width="100%" height="600"]

    Am using Easy Custom Post Types plugin to create the custom posts, perhaps this might be causing an issue?

    in reply to: Show all POI from one page and a custom post type #18160
    roamingk
    Participant

    Any idea why all categories are showing up? I checked the categories and they are all separate. no sub categories etc.

    in reply to: Show all POI from one page and a custom post type #18154
    roamingk
    Participant

    I tried that too..
    [mashup query=“category__in=bar,hotel” width="100%" height="600"]

    But it is bringing up all the categories (beaches, saunas, restaurants)

    in reply to: Show all POI from one page and a custom post type #18145
    roamingk
    Participant

    I changed the hotel page to a post and assigned it a category hotel.
    I then created the mash-up

    [mashup query="category__and=bar,hotel&posts_per_page=-1" width="100%" height="600"]

    But it is showing all of the actual categories, not just the two I specify? Have I made an error in the shortcode?

    in reply to: Remove google POI #14128
    roamingk
    Participant

    Its quite easy…. just go to settings and under css add the following:

    [ { “featureType”: “poi.business”, “stylers”: [ { “visibility”: “off” } ] } ]

    (giving it a class name .

    Save the settings.

    Then scroll down to the css setting and from the drop down select your class name and apply it. Click save on the settings… the poi premium lists no longer appear.

    in reply to: Remove google POI #13325
    roamingk
    Participant

    Sorry again, I upgraded to the latest version and now I have it.

    I got the following json from google:

    [ { “featureType”: “poi.business”, “stylers”: [ { “visibility”: “off” } ] } ]

    I added it and created a layer called nopoi

    Now what do I do. Where do I put that style?

    Thanks

    in reply to: Remove google POI #13323
    roamingk
    Participant

    Sorry, I have the JSON done.. but I must be missing something.
    I am on Version:2.38 PRO
    And when I go to
    /wp-admin/options-general.php?page=mappress

    I don’t see anything tat says “style maps”

    Sorry.

    in reply to: Remove google POI #13304
    roamingk
    Participant

    Ok, I read the documentation, but where in Mappress do I ?

    Copy and paste it into MapPress.

Viewing 12 posts - 1 through 12 (of 12 total)