skyflowers

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: How to Center the Mashup? #9890
    skyflowers
    Participant

    Hi Chris,

    I aced it with this…

    [mashup width="100%" query="posts_per_page=25&category_name=members" directions="none" center_lat="10" center_lng="145" marker_link="false" zoom="2"]

    Perfect.

    Cheers,

    Brendan

    P.s. I have subscribed to your RSS feeds and will report some feature requests as I further expand my directory.

    in reply to: How to Center the Mashup? #9882
    skyflowers
    Participant

    Hi Chris,

    The new shortcode works perfectly… it’s exactly center. The only thing is the zoom level. I’m seeing Australia and the world map 3 times! Lol.

    I’ve left the page ‘as is’ so you can see the exact shortcode output for your debugging. http://www.thekinesiologymagazine.com/practitioners-instructors-colleges/

    Brendan

    in reply to: How to Center the Mashup? #9875
    skyflowers
    Participant

    ( I mean it works when I take the center command out )

    in reply to: How to Center the Mashup? #9874
    skyflowers
    Participant

    Hi Chris,

    I used this…

    [mashup show="query" width="100%" show_query="posts_per_page=25&category_name=members" directions="none" center="-32,122" marker_link="false"]

    and get a white screen. The map doesn’t load when I enter the ‘center’ command.

    However, the marker link part works great!

    Brendan

    in reply to: How to Center the Mashup? #9871
    skyflowers
    Participant

    Hi Chris,

    I tried both versions and end up with a blank map so I’m doing something wrong.

    My shortcode is here…

    [mashup show="query" width="100%" show_query="posts_per_page=25&category_name=members" directions="none" marker_body="marker"]

    Another issue I am having is when you click on a marker. It’s showing a lot of text from inside the post for some reason, even though it’s set to marker_body “marker”. Admittedly, I am using your latest 3.83(?) beta so there may be a bug there.

    Cheers,

    Brendan

Viewing 5 posts - 1 through 5 (of 5 total)