ratreides

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: MapPress database tables are missing #13124
    ratreides
    Participant

    Hi there,

    I have finally sorted out this issue.

    Not sure in the end what actually caused it all?

    I ended up re-installing MapPress then manually (via the database) deactivated all plugins. I then went in and deleted MapPress again and then activated each plugin individually.

    All seems well now but I have had to leave off using MapPress. Not sure if the error message to do with ‘missing data tables’ was a WP Ver 3.6 update thing which I did on Sunday or a conflict with MapPress or some other plugin but was getting way too costly in time.

    I use MapPress on other sites including the Pro version but haven’t updated them to WP Ver 3.6 yet.

    If you need to ask any questions please let me know.

    Regards,

    Ray

    in reply to: MapPress database tables are missing #13123
    ratreides
    Participant

    Hi there,

    I have had to deactivate and delete the plugin. The plugin or a conflict with plugin was causing problems within the Admin area. i.e. I could not access any posts, pages, comments etc (the admin panel was showing I had not posts, pages or comments), using the admin was very slow.

    However, now that I have deleted the plugin I am still getting a MapPress error message, see below…

    The plugin mappress-google-maps-for-wordpress/mappress.php has been deactivated due to an error: Plugin file does not exist.

    The plugin has been deleted. Has an entry been left in the database?

    Please advise.

    Regards,

    Ray

Viewing 2 posts - 1 through 2 (of 2 total)