huski

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: OVER_QUERY_LIMIT #13053
    huski
    Participant

    Thanks, Chris

    Working now (patience sold separately)

    in reply to: OVER_QUERY_LIMIT #13049
    huski
    Participant

    I understand now. I wonder when Google sees the ‘per day’ clock resetting, will try it at different times after midnight and into tomorrow.

    If worse comes to worse will go manual on this directory, there are only a few hundred maps to create.

    Thanks again.

    in reply to: OVER_QUERY_LIMIT #13047
    huski
    Participant

    Does Google not use geocoding when a map is created manually? Not sure why that continues to work.

    in reply to: OVER_QUERY_LIMIT #13044
    huski
    Participant

    I just put a new API key and getting the same error, strange

    in reply to: OVER_QUERY_LIMIT #13043
    huski
    Participant

    When I manually create a map, I put the address in and it pops up without a problem. Is that a different method than geocoding ?

    in reply to: Suggestions on time saving entry #13006
    huski
    Participant

    ok, I think I got it now, the settings for me should be 100% x 350

    Thank you very much, a great program, will learn more as I use it.

    in reply to: Suggestions on time saving entry #13005
    huski
    Participant

    I created a new map_poi.php with the code above and put it in my child theme directory, works perfectly !

    Thank you for sending me the new version, something is strange on the height output when trying to go for 100% x 100%. Maybe there is a trick to the settings on this, have included a screen capture of my settings (with percentages) and the right side of the screen shows a thin line that did go 100% width but doesn’t have any height.

    screen

    Thanks for suggestions.

    in reply to: Suggestions on time saving entry #12999
    huski
    Participant

    I created 2 custom fields, title and address, copy and pasting the info for each of those on existing posts, should be less time consuming, and does create an ‘automatic’ map but I think I need to email you for the new version because I need the width to be 100%.

    :::::::::::::::::::

    Mashup POI title
    Post title
    Mashup POI body
    Address

    Thats how I had these settings set, however they don’t seem to have an effect when changed to such as post excerpt (when experimenting creating new posts). Not sure if this even comes into play for what I described.

    I think the <?php do_shortcode(‘[mappress width="100%"]‘); ?> would be awesome but I didn’t have any luck putting it in the correct template file. I am using wordpress twenty twelve theme and not sure which template file or where to add that shortcode to. After many attempts thought would ask. With that being said, I may not need this if I have new version creating auto maps with 100 percent maps ??

    Thank you very much for your help.

    in reply to: Map doesn't show up on mobile device #12763
    huski
    Participant

    I have the Nokia 5800 with Symbian S60 V5, just upgraded my Opera Mobile Browser from v11 to 12 and now it’s working, thanks !

Viewing 9 posts - 1 through 9 (of 9 total)