Update from 2.44.5 to 2.54.3 breaks all maps

Home Forums MapPress Support Update from 2.44.5 to 2.54.3 breaks all maps

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18527
    infosws
    Participant

    We followed the instructions on https://mappresspro.com/install/

    and now all the maps won’t display.

    It only displays an empty space.

    We’ve tried it several times and no success.

    Can you help?

    #18528
    Chris
    Keymaster

    Hi,

    This often happens if there’s a conflict with the theme or another plugin.  The easiest way to check is to deactivate ALL other plugins and switch to a standard theme (for a moment).  Then check the maps again.  If they’re working, reactivate one by one to find the culprit.

    You can also check the JavaScript console for errors (F12 in most browsers).

    The above steps and others are detailed in the FAQ.

    If that doesn’t help, please use the contact form to send the URL for the blog, and I’ll take a look.

    #18529
    infosws
    Participant

    Hi,

    Just an update for you. It was another plugin. To “improve performance” the mappress styling was removed from any pages that didn’t use a map. It was actually removing the styling on all pages.

    Strange that it worked in the previous version though.

    All sorted anyway.

     

    #18530
    Chris
    Keymaster

    I’m glad you found it.  A number of ‘performance’ plugins interfere like that.

    Sometimes the order in which the plugins are activated can change which one is dominant.  This may be why it worked before the update.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.