Widget V.2.40 vs 2.40.2

Home Forums MapPress Support Widget V.2.40 vs 2.40.2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11759
    cocha
    Participant

    Just to let you know:

    The widget isn’t  showing up correctly when using v2.40.2.

    It ignores theme settings. I’m using latest WP and latest Suffusion theme, didn’t have any problems before.

    #11761
    Chris
    Keymaster

    Hi,

    I’d like to fix that, can you provide a URL where I can see the problem, or be a little more specific about what’s not working?

    If you can send a login that would be even better so I can trace any problem.

    #11763
    Chris
    Keymaster

    For anyone else looking: this is resolved.

    2.40.2 had a bug that prevented the widget from using the theme’s before/after widget CSS.  It’s corrected in 2.40.3.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.