Terrain option gone

Home Forums MapPress Support Terrain option gone

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17809
    joew
    Participant

      I can no longer set terrain to show in the mappress interface? Is there another way to get it to show up?

      #17810
      joew
      Participant

        Sorry. I neglected to click the “notify” box and for sure want to be notified.

        #17811
        Chris
        Keymaster

          Hi,

          I’m not sure what you mean – I can see ‘terrain’ as an option in the ‘map’ dropdown where you select the map type. It still seems to be present in both the backend editor and the frontend.

          Are you using a custom style? If so, those can only be applied to ‘roadmap’ maps. Google also released a new API version yesterday which seems to have a lot of internal changes (and some bugs), so it’s possibly related to that.

          #17812
          joew
          Participant

            Sorry. I mean to have it display terrain by default. I see the checkbox option, but how can I set it to be checked by default? I seem to recall that option being somewhere in an older version of the plugin.

            #17814
            Chris
            Keymaster

              Hi,

              To save a map with terrain view enabled:
              1. Edit the map
              2. Check the ‘terrain’ box
              3. Save the map

              You can also set it in the shortcode:
              [mappress maptypeid="terrain"]

              However, if you’re looking for a way to default ALL maps to terrain (i.e. have new maps default to that mode) – that setting doesn’t exist.

              #17813
              joew
              Participant

                I am using a custom style. It is called MapBox and I downloaded it off of snazzy maps. But even when I go back to the default map, I don’t have an option to display terrain by default.

                #17815
                joew
                Participant

                  Perfect and thank you!

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.