scroll zoom with google map

Home Forums MapPress Support scroll zoom with google map

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17928
    seiji666
    Participant

      Hello,

      Please teach me,
      How can I use scroll zoom with google map?

      #17930
      Chris
      Keymaster

        Hi,

        Google itself doesn’t recommend this because it interferes with page scrolling, but if you want to use it, I’ve added it as a shortcode parameter for version 2.50.

        You can enable it in the shortcode as:
        [mappress scrollwheel="true"]

        And the Leaflet version is:
        [mappress scrollwheelzoom="true"]

        #17931
        seiji666
        Participant

          Thank you,But it did not work.
          I do not use the short code, it displays the map with automatic. Many maps are posted.
          How can I operate all at once?

          #17932
          Chris
          Keymaster

            Hi,

            Unfortunately, setting scrolling on as a default for all maps isn’t supported by the plugin – it can only be done by the shortcode.

            #18377
            EmilDebski
            Participant

              Scrollwheel still doesn’t work, after inserting the “scrollwheel=”true”” into the shortcode?

              #18378
              Chris
              Keymaster

                Are you using Leaflet or Google?  Leaflet is “scrollwheelzoom”, Google is “scrollwheel”.

                #18410
                EmilDebski
                Participant

                  Sorry the late reply. Working now.

                  How do i activate it in the backend – it’s a pain to manually click the zoom buttons when wanting to create a map quickly from within the post edit screen?

                  #18411
                  Chris
                  Keymaster

                    Sorry, but that’s not possible.  You can double-click the map to zoom in, or use the buttons.

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.