old plugin version

Home Forums MapPress Support old plugin version

This topic contains 1 reply, has 2 voices, and was last updated by  Chris 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18121

    seiji666
    Participant

    Can you give me a old plugin version(2.48.7) please?

    Algolia search doesn’t work.

    #18122

    Chris
    Keymaster

    Hi, you can find the available older versions on the ‘downloads’ tab of your account.

    The Algolia search is working as far as I know, but it sounds like there’s some conflict on your site. If you’d like to provide a URL where I can see the problem I’ll take a look.

    #18123

    seiji666
    Participant

    Thank you reply,I wanted to more old version.

    and I thought The Algolia search not work because it uses languages ​​other than English.Can it be used in languages ​​other than English?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.