Minor Bug Tweak

Home Forums MapPress Support Minor Bug Tweak

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12862
    CliveB
    Participant

      Chris,

      I’ve noticed that when using the POI editor, sometimes stray <p> tags appear around text which stuffs up my nice layouts.

      Could you maybe add an option to disable the visual POI editor in the next update (so it’s just html only), as I’m guessing that would fix the stray tags issue?

      Thanks,

      Clive

      #12864
      Chris
      Keymaster

        Hi Clive,

        I know what you mean, TinyMCE adds those tags. Are you able to just switch to the HTML tab and enter your text there?

        #12868
        CliveB
        Participant

          Switching to the HTML tab doesn’t solve the problem……

          But deactivating the TinyMCE editor in WP User settings does the job perfectly 🙂

          Thanks for giving me the clue!

          Clive

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.