mashup not working

Home Forums MapPress Support mashup not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11144
    crevilla
    Participant

      I just upgrade to 2,39.2.  I have a page with 2 maps, one is a mashup of all maps

      These are the shortcodes in the page

      “[mappress mapid="2" width="100%" initialopeninfo="true"]

      [mashup width="100%"]”

      http://cambiopolitico.com/mapas/

      The first map is showing ok, but the mashup shows the first map (it shows same map), and that´s all (take a look at the link).

      Before upgrading mashup was working fine.

      I´m running WP 3.5

      Carlos

       

       

      #11145
      Chris
      Keymaster

        Hi,

        There was a change for the default functionality for the [mashup] shortcode.  Rather than showing all maps, it only shows the ones on the current page by default, to prevent accidentally running long queries.

        Does it work if you use this shortcode instead?

        [mashup query="all"]

        #11150
        crevilla
        Participant

          It works, thankyou.

          Sometines I need a map that has been laready posted, mashup is great to look at all the places thas has ben mapped.

          This lead to the need of someway to show the maps with id number so we can use it in another post.

          By the way, were can I tranlate the string “Directions to”.

          Regasrds

          Carlos

           

          #11153
          Chris
          Keymaster

            Hi,

            You can’t use mapid for the mashup but you can specify a specific post using the ‘p=’ parameter.  There should be an example of a mashup like that in the documentation.

            There’s no overall list of maps yet, but it will be coming in the next version.

            If you look at the front of this forum, there’s a ‘sticky’ FAQ posts that describes how to add missing translatins.

             

             

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.