marker_title and marker_body in v2.38.5?

Home Forums MapPress Support marker_title and marker_body in v2.38.5?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10124
    James Proctor
    Participant

      Quick q: are others finding that mashup marker_title and marker_body values resort to defaults only in latest MapPress Pro beta? I can’t get e.g. marker_body to set to none.

      Thanks,

      Jim

      #10141
      Rainmaster
      Participant

        Hello and thank you for this great plugin.

         

        I have just installed MapPress Pro today 8/8/12. I have not installed the beta.

        I have the marker title showing up as tooltip on a map ok but not in a mashup.

        Do we not have toolttips in mashups?

        Also, I would like to have a more elaborate tooltip showing some HTML. Is that possible?

        Thanks again!!!

        #10143
        Rainmaster
        Participant

          I updated to version 2.38.5 and that solved the issue.

          Thank you!

          #10144
          Rainmaster
          Participant

            Hmm, after update to 2.38.5 there is no option link for custom icons.

            I do not see a setting or info about using the /icons/ folder.

            Any help on this would be really appreciated.

            Thank you!

            #10156
            Chris
            Keymaster

              Hi,


              @doctorproctor
              : marker_body set to ‘none’ is no longer supported, but you should still be able to just leave your markers blank or link them to posts.  Will that work for you?


              @rainmaster
              : could you please create a separate thread for your questions – they don’t seem related to the original post.  The custom icons have moved in the beta – take a look at the release notes for some more info – essentially the new directory is in your uploads folder: ‘/wp-content/uploads/mappress/icons’.

              #10165
              James Proctor
              Participant

                Okay, thanks for the clarification…

                Jim P.

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.