map on bottom not working with Pods

Home Forums MapPress Support map on bottom not working with Pods

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20770
    ArnoSchouten
    Participant

    Hi,

    I use Pods – Custom Content Types and Fields And for Mapress I use Generate maps from custom fields. The maps can only be seen at the top of a message. I want them at the bottom. How do I set that?

    #20773
    Chris
    Keymaster

    Hi,

    I’m not sure I understand, but if you’re automatically displaying maps attached to the post, that’s an option in the MapPress settings. You can choose top or bottom there.

    You can also place a map shortcode or Gutenberg block wherever it suits you.

    If the maps aren’t working, please send a URL (or better yet, a login), since there’s no way I can answer without seeing it.

    #20774
    ArnoSchouten
    Participant

    I want to go for the automatic method because my colleague is non-technical and cannot use the method. That’s why I don’t want to use short codes to make it as easy as possible for my colleague

    #20775
    Chris
    Keymaster

    Hi,

    I don’t know enough about pods, or the site, to tell you why you see the map at the top. I see that you’ve set the flag properly to display on the bottom, which should cause the map to append to the post content. Perhaps you can arrange that section at the bottom in pods?

    If not, the shortcode to show the map(s) attached to the current post is relatively simple:
    [mappress]

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.