Map is not showing

Home Forums MapPress Support Map is not showing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20729
    Krisse
    Participant

    Hi,

    I encounter a strange behaviour. When loading he page, the Google loading spinner is shown for a second and nothing else is happening. I already deactivated my Cache-PlugIn, but nothing changed. Can you please take a look at it? I would appreciate that.

    https://worthseeing.de/jordanien-reisetipps-sehenswuerdigkeiten/

    #20730
    Krisse
    Participant

    Maps are included like that: [mappress mapid="315"]

    It did work a few weeks ago perfectly 🙂

    #20731
    Krisse
    Participant

    Seems to have something to do with CSS. As I’m editing it, the map is shown again. But it isn’t coming from my side..

    #20743
    Chris
    Keymaster

    Hi,

    There was an error in a recent release. Could you try again, please? I believe it’s fixed now, or at least I did see the map.

    #20747
    Krisse
    Participant

    Hi,

    Nope. The update didn’t fix it.
    I out display: inline-flex to the map container and however it is eorking like a charm now.

    #20749
    Chris
    Keymaster

    Hi,

    Glad you figured it out. You’re actually overriding the theme style that interferes with the map (which is normally display:flex):

    .entry-content .aligncenter {
    display: block;
    }

    I’ll add !important to the map selector to prevent this in other sites.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.