Mahsup POI Title

Home Forums MapPress Support Mahsup POI Title

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16234
    Rainmaster
    Participant

      Hi Chris,

      My Mashups are only able to show the post title in the poi list and info windo. I have the proper setting in Mappress admin and also entered mashupTitle=”poi” into the mashup shortcode.

      Please do you have an idea what else to check?

      #16236
      Chris
      Keymaster

        Hi, what version of the plugin are you using? Do you have an example URL?

        #16245
        Rainmaster
        Participant

          Hi Chris, sorry for the delay. Here is a link to a page where I put a mashup shortcode and the POI div below it. I am using Mappress ver 3.43.6.

          http://mx01.travelncruise.net/mexico/map-test-page/

          Everything works fine except the post title shows instead of the poi title. It doesn’t matter how the Mappress admin page is set or even if I use the shortcode attribute to force the poi title.

          [code]
          [wpv-post-title][mashup query="post_type=markers,business,place&marker-type=shopping,dining,lodging&area=puerto-vallarta" width="100%" height="400px" initialTransit="true" initialTraffic="true" poiList="true" mashupTitle="poi" iwType="iw" ]
          <div id=’mapp0_poi_list’ style=”padding:0 !important;background-color:rgba(255,255,255,0.4);margin:15px 0 0 0;padding:5px;overflow:auto; width:100%; height:250px;”></div>
          [/code]

          Thank you!!

          #16248
          Chris
          Keymaster

            Hi,

            Thanks for getting back to me. That’s a bug: there’s a typo in the POI output program. I’ve got a fix in version 2.43.7 – I’ve just released it and you can download it from your account.

            #16251
            Rainmaster
            Participant

              Yes, that did it!
              Thank you so much for your hard work and expertise!

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.