Loading Times with MapPress Plugin Enabled

Home Forums MapPress Support Loading Times with MapPress Plugin Enabled

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #15163
    Yogie
    Participant

    Hi Chris,

    what makes the MapPress to have my page an average loading time of 15.72s against an average of 5.18s when disabling the MapPress plugin? Is the amount of custom markers somehow relevant to this?

    Measured with http://tools.pingdom.com my URL is
    http://www.sensorgrafie.de

    Cheers
    Joerg

    #15166
    Chris
    Keymaster

    Hi,

    The page you linked doesn’t seem to have any maps or mashups, and the only resource being loaded by MapPress is a small CSS file (‘mappress.css’).

    It seems like delay is on the server itself. It’s taking about 7 seconds to respond initially and again when this resource is loaded:
    http://www.sensorgrafie.de/?atwpostscss=1&ver=4.0

    One possible cause is the server is running out of memory. When this happens, activating another plugin can cause push you over the memory limit. See the FAQ for some suggestions about adjusting memory limits.

    Another possibility is PHP or Apache errors during the page requests. You can check the server PHP and Apache error logs to see if that’s happening.

    Here are some steps additional steps to troubleshoot the problem:
    1. Switch to a standard theme
    2. Deactivate ALL other plugins except MapPress

    If that fixes the issue, reactivate one by one to find the problem. If not, you can send me a login (you can use the contact form on this site) and I’ll take a look from the admin screens.

    #15167
    Yogie
    Participant

    Hey Chris,

    thank you for getting back to me, the really wired thing is if you check http://www.sensorgraphy.net the loading time is significantly faster. It is the same host, same content database, same WP install (it is a multisite install), same theme, same plugins installed except MapPress disabled. And disabling MapPress is giving the site a load boost. Secondly the long loading times also occur on the admin back end while MapPress enabled.

    The ATW Post Plugin is already identified as the second thing that adds additional 5s for loading.

    I’ll create a admin login for you and you should receive a separate email. Please be aware it is a productive site.

    Cheers
    Joerg

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.