infobox "tip" does not stay with box?

Home Forums MapPress Support infobox "tip" does not stay with box?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12056
    arjay
    Participant

      Hi – first off I am so pleased with this plugin and especially with the documentation which is comprehensive and easy to use.  More power to your elbow.

      Now – as to my problem. I am using the latest version of MapPress Pro.  The default infoboxes display correctly over my maps – with the little pointer/tip under the box staying attached to the box and just touching the map pin. Perfect

      However, after I have restyled the infobox default to be bigger and different colour etc using css, the tip has moved to the middle of the box!  I suspect it might be still located at where it should be for the smaller default sized infobox.  I have a *.jpg screenshot as an example but I don’t see any way of inserting it in this post.

      At this stage I would rather not send a URL for the site as it is currently under development and password protected until I am ready to “go public”.  Can I send you the offending jpg – maybe by email or PM?  I can also post/send the css if you want.

      Thanks again for an awesome bit of software.

      Richard

      #12057
      Chris
      Keymaster

        Hi Richard,

        I’ll be happy to help.  If you’d like to send a URL you can just use the contact form or email me: “chris” at “mappresspro.com”.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.