Error on upgrade to 2.52.4

Home Forums MapPress Support Error on upgrade to 2.52.4

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18241
    jaycollier
    Participant

      When clicking on upgrade:

      You have version 2.52.2 installed. Update to 2-52-4. View version 2-52-4 details.

      I received an error:

      An error occurred while updating MapPress Maps for WordPress: Update package not available.

      #18242
      Chris
      Keymaster

        Hi,

        This error can be caused by several things, but two common problems are:

        1. The MapPress server couldn’t be reached

        2. The plugin directory can’t be deleted – sometimes WordPress seems to apply invalid permissions to the plugin directory.

        For #1, just retry the update.

        For #2, try deleting the plugin directory using FTP (your maps won’t be deleted). Then reinstall from your account (there are installation instructions on the same page):
        http://mappresspro.com/account

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.