Custom post type fields not showing

Home Forums MapPress Support Custom post type fields not showing

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9282
    dazmaster9
    Participant

    hi, i have a custom post type, and in the mappress settings i have ensured this post type is ticked but the custon post type fields are not showing in the drop downs for the address/address error.  I have used the plugin on another site so fairly familiar with its setup, never had this problem there.

     

    I am stumped, i have activated/de-activated, i have the pro version, it clearly shows my custom post type to select but on selecting doesnt give me the fields 🙁

    Please help

    Thanks

    Darren

    #9285
    Chris
    Keymaster

    Hi,

    The checkboxes for post types (at the top of the settings screen) just determine if the map editor appears in those post types, it doesn’t have anything to do with the custom field dropdowns.

    One thing that sometimes prevents custom fields from appearing is that WP doesn’t consider the field to ‘exist’ unless at least one post has been created with that field. Do you have at least one post that actually contains the fields you’re trying to select? If not, you could create a dummy post with them to see if this is the problem.

    Also, only standard WP custom fields are listed. Are you using a forms plugin or similar to create them, or are they standard custom fields?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.