Can't click on points in Android?

Home Forums MapPress Support Can't click on points in Android?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13228
    TechGuy
    Participant

      I’m not able to click on points of interest on the map when testing with my Android phone. It does work with my iPad and PC… and does work if I click on the POI name in the list below the map. I just can’t click on the POI within the map. The working URL is here:
      http://beta.cermaktech.com/renfrew/map/

      Note that I can zoom and change map type (Satellite, etc)… so the map itself is reacting. I think it’s only the POIs.

      Frustratingly, the example map DOES work for me on my Android:
      http://mappresspro.com/product/mappress#demomap

      I’ve tried switching back to the twentythirteen theme to see if that helps, but no such luck.

      Any ideas? Thanks!!

      #13238
      CliveB
      Participant

        TechGuy,

        I think you owe me a beer or two for this one!

        Pop over to: http://www.modern.ie/en-us/virtualization-tools

        and get a free 3 month BrowserStack subscription courtesy of Micro$oft. Just register, no need for any credit card info.

        You can now view your site in over 140 types of mobile devices – these are full device and platform specific emulators, and NOT the typical “simulators” generally found on the web.

        I tested your site on a Samsung S3 Android, and the POIs appear to work correctly.

        Have a look for yourself, as everything seems to be A1 okay.

        HTH,

        Clive

        #13239
        TechGuy
        Participant

          That’s swell… but it still doesn’t work on my S4. 😉

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.