Beta 238.1 Install warning

Home Forums MapPress Support Beta 238.1 Install warning

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9729
    MarkGray
    Participant

    Hi, I have just updated to Beta 238.1 since I need to use my maps within a tab. I’m getting the following warning on activating the plugin. I’m using WP3.4. Cheers, Mark

    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/mappress-google-maps-for-wordpress/pro/mappress_icons.php on line 27

    #9730
    Chris
    Keymaster

    Hi Mark,

    Thanks for letting me know.  I’ve re-uploaded the 2.38.1 zip file. If you like you can download it again and re-install it.

    I’m assuming that since this is just a warning it’s not impacting the functionality of the plugin but let me know if I’m wrong.

    Also: you probably already know this, but you can turn off warnings if you don’t need them on – there’s a setting ‘wp_debug’ in your wp-config.php file and there are error settings in the php.ini file.

    #9733
    MarkGray
    Participant

    Hi Chris, thanks for the speedy response. Just installed again and all seems fine now.

    Cheers, Mark

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.