Automatic repositioning of info bubble not working on some maps

Home Forums MapPress Support Automatic repositioning of info bubble not working on some maps

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18345
    jaycollier
    Participant

      When we click on POIs near the top of mashup maps, the background tiles reposition, but not enough to show the entire info bubble.

      Is there any way to adjust the amount of repositioning in order to display the entire bubble?

      TIA!

      #18346
      jaycollier
      Participant

        When Query Monitor is enabled, I get this in the console:

        DevTools failed to parse SourceMap: https://(snip).org/wp-content/plugins/mappress-google-maps-for-wordpress/js/algolia/placesAutocompleteDataset.min.js.map

        DevTools failed to parse SourceMap: https://(snip).org/wp-content/plugins/query-monitor/assets/query-monitor.css.map

        When disabled, the bubble repositions correctly. I’ll follow up with the QM developer.

        #18347
        jaycollier
        Participant

          One more piece of information: The reposition is only partial on the first POI click. On subsequent clicks, the bubble is repositioned correctly.

          #18349
          Chris
          Keymaster

            Hi,

            I think you’ve narrowed this down to an error with Query Monitor, but please let me know if you think it’s a bug in MapPress.   If so, it’d be helpful to have a URL where I can see the problem.

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.