Attached Maps are not shown in Mashup Widget

Home Forums MapPress Support Attached Maps are not shown in Mashup Widget

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19510
    Krisse
    Participant

    Hello,

    since latest version of MappressPro the maps attached to a post are not shown anymore in the Mashup sidebar widget.

    E.g: https://worthseeing.de/marrakesch-marokko/

    Can you have please a look?

    #19511
    Chris
    Keymaster

    Hi,

    I looked and there is no map on the page, but it’s hard to say why.  There are several JavaScript errors on the page (F12 to open the console in most browsers), but I don’t know if they’re related.  One indicates another plugin or the theme is loading the Google Maps API multiple times.

    Could you please try with all other plugins deactivated and a standard theme (like ‘twenty twenty’)?  If you still don’t see the map, you can contact me directly and send a login.  If you do see the map, reactivate one by one to find the conflict.

     

    #19513
    Krisse
    Participant

    You’re right – there were some things messed up in my WP in general 😛. I fixed it and now it’s working.

     

    But there is maybe another issue: A map is shown on category and term page. Is this because the posts have maps attached, too? To hide them I used the “hide Widget” feature of WP. But maybe this is something to solve in an new requirement for Mappress, as well?

    #19514
    Chris
    Keymaster

    Hi,

    If you are displaying posts on the category/term pages, any maps in those posts will display – but the plugin shouldn’t add any widgets.

    If you think it’s a widget, here are two things to check:

    1 – confirm you haven’t added a widget somehow (in the WP appearance -> editor menu)

    2 – turn off automatic map display in the MapPress settings

    #19515
    Krisse
    Participant

    It’s working now as expected. Thanks for your support. You can close this issue now.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.