All POI icons are the Red Dot icon

Home Forums MapPress Support All POI icons are the Red Dot icon

Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20846
    kabel
    Participant

    Apologies if this is a repost, but I couldn’t find anything on it.

    I just purchased the pro version (2.90.4). I wanted to use a custom icon, but it appears that all icons are the default red marker icon. No matter what I select, all markers are the same.

    On inspection the URL for each of icons in the POI icon picker all point to the red dot marker:
    wp-content/plugins/mappress-google-maps-for-wordpress/images/red-dot.png

    Visiting the URL on the POI icons settings tab shows the correct icon I’d want to use:
    /wp-content/uploads/mappress/icons/

    I’ve tried setting the icon within the map and within the settings. I’ve tried deleting the plugin and reinstalling. No fix yet.

    Running
    Wordpress 6.5.3
    Mappress Pro 2.90.4

    #20854
    Chris
    Keymaster

    Hi,

    There’s no way for me to guess what’s happening without a URL where I can it in action. If you’d like you can post a URL here or send one via the contact form. Since your question involves the back-end settings, if you can provide a administrator login that will be a big help.

    If you can provide step-by-step instructions about how you’re setting up the default icon, that would also be helpful.

    #20864
    kabel
    Participant

    Hey Chris,

    Thank you for your attention to my issue. I guess the system needed to sit for a little bit for I don’t know why. Maybe caching or something, even thought I tried clearing it. I went to create an account for you and the icons were all appearing as needed.

    All is good now.
    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.