AJAX error when saving POI with link (within quotes) in POI body

Home Forums MapPress Support AJAX error when saving POI with link (within quotes) in POI body

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13769
    bepe
    Participant

    Hello,

    I’ve just bought and installed the latest version and I’ve run into a strange error.
    Saving the map (not the post, not the POI) gives an AJAX error:

    AJAX error:
    Internal error data, your data has not been saved.

    This happens only when there is a link (within quotes) inside the POI body.
    If I delete the quotes from the POI body in HTML view, it can be saved, however the next time this POI is opened, the links are automatically converted due to WP behaviour hence I have to clean up again in HTML view.

    Is there any idea how it can be solved?
    Thanks and have a nice day!

    Peter

    #13772
    Chris
    Keymaster

    Hi, I haven’t seen that behavior since some very old versions.

    I couldn’t get it to happen for me on my test system. What exactly are you typing?

    I tried this for example, but no error:
    <a href="www.yahoo.com">yahoo</a>

    Try deactivating your other plugins for a moment as well; it’s possible there’s a conflict.

    #13940
    MyAcc
    Participant

    Hi there!

    I actually have the same problem: cannot save maps and get that error message instead… I have tried to deactivate other plugins as you – Chris – suggested, but nothing…

    Yann

    #13942
    Chris
    Keymaster

    Hi,

    In every case I’ve seen AJAX errors were cause by one of these issues:
    – another plugin
    – a theme
    – a modified or corrupted wordpress file
    – WordPress out of memory (very rare)

    Try to deactivate all other plugins – at the same time – and switch to a standard theme like 2013. If that doesn’t work, feel free to send me a login using the contact form and I’ll take a look.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.