Add New Map Button Missing on Upgrade

Home Forums MapPress Support Add New Map Button Missing on Upgrade

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11570
    pott
    Participant

      Hello,

      I had the 2.38 pro installed and working great and recently upgraded. Once upgraded, the “add new map” button or link is missing from the admin section of posts. How can I remedy this?

      #11572
      Chris
      Keymaster

        Hi,

        I’ve haven’t heard of that particular problem before.  Do you see the ‘MapPress’ meta box (without the button) or is there no metabox at all?

        Here’s some things to try:

        1. Check the MapPress ‘settings’ screen to see if you have the checkboxes set to include the editor for your post type (post and page should be checked by default).
        2. Deactivate ALL of your other plugins for a moment.  If that fixes the problem, then reactivate them one by one to find the conflict.
        3. Reinstall the plugin: http://mappresspro.com/install

        If the above don’t work please send me a login using the contact form, and I’ll take a look.

        #11581
        pott
        Participant

          Hi Chris,
          The ‘MapPress’ meta box (without the button) appears. I have verified that the checkboxes are set to include the editor for post and page. I deactivated ALL of my other plugins for a moment and it did not fix the problem.  I reinstalled the plugin, in fact I tried a few other versions too.
          I will send you a login using the contact form…

          #11584
          pott
          Participant

            After upgrading my WordPress installation to 3.5.1 the issue has been resolved. Thank you for your assistance Chris!

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.