Reply To: Update from 2.44.5 to 2.54.3 breaks all maps

Home Forums MapPress Support Update from 2.44.5 to 2.54.3 breaks all maps Reply To: Update from 2.44.5 to 2.54.3 breaks all maps

#18528
Chris
Keymaster

Hi,

This often happens if there’s a conflict with the theme or another plugin.  The easiest way to check is to deactivate ALL other plugins and switch to a standard theme (for a moment).  Then check the maps again.  If they’re working, reactivate one by one to find the culprit.

You can also check the JavaScript console for errors (F12 in most browsers).

The above steps and others are detailed in the FAQ.

If that doesn’t help, please use the contact form to send the URL for the blog, and I’ll take a look.