Reply To: MapPress Easy Google Maps not work

Home Forums MapPress Support MapPress Easy Google Maps not work Reply To: MapPress Easy Google Maps not work

#11264
Chris
Keymaster

Hi, MapPress uses the newer WordPress standards, including loading scripts in the footer.  But some themes and other plugins aren’t compatible.  Could you take a look at #1 and see if it helps in your case?

http://mappresspro.com/mappress-faq

If not, please send a login and I’ll take a look for you.