Reply To: $ version is too old: undefined

Home Forums MapPress Support $ version is too old: undefined Reply To: $ version is too old: undefined

#16871
Chris
Keymaster

Hi,

I think I see the problem. There are actually two things going on.

1. The first is a bug: the message should say “jQuery version too old: ” and then your version number. I apparently broke the message in the last version. I just fixed this for the next one.

2. If the message is correct, a plugin or theme is loading an obsolete jQuery (> 6 years old), which will cause javascript errors. To find which one: deactivate ALL plugins (except MapPress) and switch to a standard theme for a moment. Then reactivate one by one until you see the error.

If the above don’t help, please let me know when the site is online (it says it’s down for maintenance), and provide a URL with a map, and I’ll take another look.