Timeout

Home Forums TurboCSV Support Timeout

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11557
    hellochoco
    Participant

    Hi I’m trying to import a csv with 3670 records.
    I raised the memory as suggested in config.php, now is as follows:

    Current memory usage: 140.03 MB

    PHP limit: 256 MB

    WordPress limit: 250 MB

    Free memory: 109.97 MB
    I tried several times but after a couple of minutes i get this error:

    “Gateway Timeout”
    The gateway did not receive a timely response from the upstream server or application.

     

    Thanks
    Andy

    #11558
    hellochoco
    Participant

    EDIT: I just checked and all the records were imported. Just wondering why I get this error instead of a confirmation.
    Upload appears correctly in history.

     

    #11560
    Chris
    Keymaster

    Hi,

    That could be related to the max execution time setting in your PHP.ini file, so I would try that first.

    Other than that, it indicates something on the server is set to terminate long processes.  You can ask your hosting service or split your largest files into two parts.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.