ERROR: Invalid post date

Home Forums TurboCSV Support ERROR: Invalid post date

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10333
    dsided
    Participant

    I’ve added this as “19/03/2009” In the UK we write the date as DD/MM/YY

    Could you please update the docs and samples showing the syntax and (as this is probably US format of MM/DD/YY) please provide an option in the settings to change to UK style please?

    Thanks

    #10334
    dsided
    Participant

    Found the answer – it needs to be YYYY-MM-DD – which is easy to change in Excel via right click on the cells and Format cells.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.