Reply To: Not importing multiple taxonomies, stopping at escaped comma

Home Forums TurboCSV Support Not importing multiple taxonomies, stopping at escaped comma Reply To: Not importing multiple taxonomies, stopping at escaped comma

#10454
jaycollier
Participant

You may disregard; I have figured this out.

For others with the same issue:

– Make the csv tab delimited

– Use * for the values separator

– In settings, change fields separator to tab \t  and the values separator to *

Works great!