Reply To: Custom Fields not recognised…again

Home Forums TurboCSV Support Custom Fields not recognised…again Reply To: Custom Fields not recognised…again

#9500
Chris
Keymaster

Hi,

The first thing to check is that you’ve actually created a post with the custom field you want to import. In WordPress, a custom field doesn’t really ‘exist’ until you create at least one post with that field.

Try creating one dummy post with the custom field(s) you want to import and saving/publishing it before you run TurboCSV, and see if that makes the fields appear in the list.

Also, TurboCSV can only access ‘normal’ WordPress custom fields. Some custom fields plugins use their own custom database tables and TurboCSV won’t be able to import data to those fields.

You can check by seeing if your custom fields are available in the WordPress post editor. Fields that start with an underscore are hidden, but any other custom field should be visible (and editable) in the editor ‘custom fields’ meta box. You can enable that meta box using the ‘screen options’ button in the upper-right.

For TurboCSV to be able to import the custom fields, you must be able to see them in the ‘custom fields’ metabox even when your custom fields plugin is disabled.